Aktuelle Zeit: Di 18. Sep 2018, 13:45

Alle Zeiten sind UTC - 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Virus TI OS 4
BeitragVerfasst: Do 4. Mär 2010, 21:25 
Offline
Platin Member
Platin Member

Registriert: Fr 8. Jul 2005, 11:29
Beiträge: 654
fyi... os 4 .. isch en öffentlich beta dusse. http://www.access-music.de

testet hani noni.. aber bin drah [-o<


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Virus TI OS 4
BeitragVerfasst: Mo 8. Mär 2010, 17:37 
Offline
Silver Member
Silver Member
Benutzeravatar

Registriert: Mo 12. Jun 2006, 11:04
Beiträge: 139
Wohnort: Biel
voll geil... vorallem dassd alles uf de arp chasch route... macht echt spass..... die neue distortions sind au super... richtig gitarre sound... und vowel filter macht au echt spass...


s'einzige negative:
de virus bruucht huere lang bis er offe isch weni ne neu lade...

_________________
http://www.soundcloud.com/sensualsqueak


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Virus TI OS 4
BeitragVerfasst: Mi 10. Mär 2010, 19:13 
Offline
Platin Member
Platin Member

Registriert: Fr 8. Jul 2005, 11:29
Beiträge: 654
ich hoff ich freu mich nid z früäh aber ha endlich ke problem me mit dsp crash wenn i zb de virus erst nach em osx boot ischalte... punkto stabilität hed sich einiges verbesseret.

die neue funktione mached wirkli spass und wiegseid vorallem au die neue fx.. yes!

performance hani nid chönne feststelle, eigentlich dunkt mich gads fasch schneller zum lade. evtl lieds dass ichs vonere SSD starte (by the way... ich empfiehls jedem.. isch zwar teuer so en ssd, aber de schub isch brachial... meh ram oder cpu leistig isch nix geg en gueti ssd)

cheers


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Virus TI OS 4
BeitragVerfasst: Fr 12. Mär 2010, 12:25 
Offline
Platin Member
Platin Member

Registriert: So 11. Sep 2005, 19:50
Beiträge: 865
läuft bei mir bisher stabil und gut, hab allerdings das problem, dass in der fx1-section (und nur dort) manche regler nicht angeschrieben sind, zb bei distortion. ist echt seltsam... hat das problem sonst noch jemand? (hab cubase 5 32 bit auf windows 7 64 bit)

_________________
http://www.facebook.com/Tryptamoon
http://www.myspace.com/tryptamoon
http://www.myspace.com/psysynrecords
http://www.myspace.com/epizentrum-music


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Virus TI OS 4
BeitragVerfasst: Fr 12. Mär 2010, 16:27 
Offline
Gold Member
Gold Member
Benutzeravatar

Registriert: Mo 24. Jul 2006, 16:57
Beiträge: 208
Wohnort: Züri
tönt ja villversprechend :D

grad mal usprobiere...

_________________
http://facebook.dj/zwieback/


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Virus TI OS 4
BeitragVerfasst: Sa 13. Mär 2010, 14:30 
Offline
Silver Member
Silver Member
Benutzeravatar

Registriert: Mo 12. Jun 2006, 11:04
Beiträge: 139
Wohnort: Biel
( (( {-_{-_-}_-} )) ) hat geschrieben:
läuft bei mir bisher stabil und gut, hab allerdings das problem, dass in der fx1-section (und nur dort) manche regler nicht angeschrieben sind, zb bei distortion. ist echt seltsam... hat das problem sonst noch jemand? (hab cubase 5 32 bit auf windows 7 64 bit)



wi'd au im video chasch luege, sind di chnöpf ned aagschriebe...also kein grund zur sorge.... ;)
isch ja au ned störend..

_________________
http://www.soundcloud.com/sensualsqueak


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Virus TI OS 4
BeitragVerfasst: Di 16. Mär 2010, 22:28 
Offline
artist
artist
Benutzeravatar

Registriert: Di 21. Okt 2003, 20:39
Beiträge: 241
Wohnort: psybern
hab gestern auch das OS4 raufgespielt...und bei der NI Maschine das OS 1.5 beta....

scheint soweit gut zu laufen zusammen mit dem Mackie Onyx und Ableton...

was ich gestern noch nicht geschafft hab ist den TI Snow per Maschine über abletons midi einstellung zu spielen....das wird dan der hammer wenn das läuft!

gruss Acidstorm

_________________
Avid Pro Tools 12.2 / OSX 10.11.3 / RME Fireface 400 / Event 20/20 BAS / Sennheiser HD25 /
Novation Launchcontrol XL / Roland A-49 / NI Maschine Jam / NI Komplete 10U / Waldorf Pulse 2 / Waldorf Nave

¤º°º°º¤ø,¸¸,ø¤º°º°º¤ø,¸¸,ø¤º°º°º¤ø,¸¸,

http://soundcloud.com/acidstorm-1


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC - 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
[ Time : 0.031s | 11 Queries | GZIP : On ]